Site Outage
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 4 months ago. May 27, 2019 - 14:38 PDT
Monitoring
We have implemented a fix and are now monitoring site stability.
Posted 4 months ago. May 27, 2019 - 13:58 PDT
Identified
We have identified the issue and are working on a fix
Posted 4 months ago. May 27, 2019 - 13:33 PDT
Investigating
We are currently investigating an outage affecting patreon.com, we will update you here when we have more information
Posted 4 months ago. May 27, 2019 - 12:33 PDT
This incident affected: Notifications (Email notifications, Push notifications), Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard), and Payments (Pledging, Payout, Payments Processing).