Elevated Errors on Posts with Images
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted May 09, 2022 - 08:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 07:48 PDT
Investigating
Hello world,
We are currently investigating elevated error rates on posts that include images. We are currently looking into the issue. More info to follow.
Posted May 09, 2022 - 07:30 PDT
This incident affected: Patreon website (Posts).