Pateron.com unavailable
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 21:21 PDT
Monitoring
We've applied a fix which has restored website, iOS, and Android availability. Some processing my be briefly delayed.
Posted Jun 24, 2020 - 21:18 PDT
Investigating
We believe we've identified the root cause, and are working to restore the site
Posted Jun 24, 2020 - 21:13 PDT
This incident affected: Developer API (Webhooks, REST API, OAuth Identity Provider), Notifications (Email notifications, Push notifications), Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard, Pledging), and Mobile (iOS, Android).