Patreon API is Down
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 18, 2019 - 18:43 PDT
Update
We are continuing to investigate this issue.
Posted 28 days ago. Aug 18, 2019 - 14:45 PDT
Investigating
We are currently investigating the issue
Posted 28 days ago. Aug 18, 2019 - 14:38 PDT
This incident affected: Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard).