Elevated PayPal Errors
Incident Report for Patreon
Resolved
PayPal error rates have improved and we will close the incident. However, we will continue to monitor the situation and re-open if elevate error rates re-appear.
Posted 4 months ago. May 23, 2019 - 01:45 PDT
Identified
PayPal is currently experiencing an extended API outage. Further information is available here: https://www.paypal-status.com/history/eventdetails/8802/ We will update this status once the issue is resolved.
Posted 4 months ago. May 23, 2019 - 00:00 PDT
This incident affected: Payments (Payout, Payments Processing).