Making new posts with links is broken
Incident Report for Patreon
Resolved
Post embeds are working again, sorry for the inconvenience.
Posted Sep 21, 2020 - 10:52 PDT
Identified
We are experiencing issues with posts that attempt to embed links within them. We've identified the issue and have a potential fix coming shortly.
Posted Sep 21, 2020 - 08:29 PDT
This incident affected: Patreon website (Posts).