Pledging certain creators results in an error message
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 20:43 PDT
Update
Issue is now resolved
Posted Apr 01, 2020 - 20:42 PDT
Update
Issue is now resolved
Posted Apr 01, 2020 - 20:42 PDT
Investigating
Pledging to certain creators patrons may receive an error message. Pledges are, however, going through and can be seen on refresh. We are investigating the issue.
Posted Apr 01, 2020 - 12:24 PDT
This incident affected: Patreon website (Pledging).