Maintenance
Incident Report for Patreon
Resolved
Site performance and operations are back to normal, thank you for your patience!
Posted Aug 01, 2020 - 21:42 PDT
Update
Things continue to return to normal. You may still have some degraded performance, and some dashboards are still updating.
Posted Aug 01, 2020 - 20:38 PDT
Monitoring
Payments processing has completed. Page dashboards, payouts and other areas across the site will continue updating over the next 45m. You may still experience slower load times until that is completed.
Posted Aug 01, 2020 - 16:53 PDT
Identified
Noting degraded performance and are making changes.
Posted Aug 01, 2020 - 14:49 PDT
Monitoring
Everything looks good, working on speeding up payments. Monitoring overall site performance.
Posted Aug 01, 2020 - 14:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2020 - 12:11 PDT
Identified
We mitigated issue but it is still spiking. We believe we may have found root cause, deploying fix.
Posted Aug 01, 2020 - 10:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2020 - 09:30 PDT
Investigating
We're doing a quick restart of some services to ensure timely payment.
Posted Aug 01, 2020 - 09:29 PDT
This incident affected: Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard, Pledging) and Payments (Payout, Payments Processing).