Investigating site issues
Incident Report for Patreon
Resolved
Fortunately, the underlying problem was related to our monitoring system, and there was no patron or creator impact.
Posted 5 months ago. Apr 26, 2019 - 14:48 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 26, 2019 - 14:41 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 26, 2019 - 14:31 PDT
This incident affected: Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard) and Payments (Pledging, Payout, Payments Processing).