E-mails and scheduled jobs not being triggered
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 22:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 21:51 PST
Identified
We have identified an issue that affects e-mail delivery, scheduled posts and other parts of our system. Working on a fix.
Posted Dec 05, 2022 - 21:36 PST
This incident affected: Developer API (Webhooks, OAuth Identity Provider), Notifications (Email notifications, Push notifications), Payments (Pledging), and Patreon website (Signup / Login, Patreon website, Posts, Messaging, Patron Relationship Manager, Pledging).