Pledging partial outage
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 20:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2021 - 16:00 PDT
Investigating
We are experiencing a partial outage with pledging using cards and apple pay.
Posted Apr 30, 2021 - 16:00 PDT
This incident affected: Payments (Pledging, Payments Processing).