Lens Video Uploading Offline
Incident Report for Patreon
Resolved
This incident has been resolved. You should see Lens video uploading working as normal
Posted 4 months ago. May 17, 2019 - 15:16 PDT
Identified
Lens video uploads from Android and iOS are currently being affected by one of our partners being offline for maintenance. We expect normal service to resume at 4pm PT
Posted 4 months ago. May 17, 2019 - 13:27 PDT
This incident affected: Patreon website (Posts).