Facebook Auth Error
Incident Report for Patreon
Resolved
The issue has been resolved.
Posted May 22, 2022 - 02:56 PDT
Investigating
Some of our users are having issues authenticating using Facebook. We are investigating the issue and hope to have an update soon.
Posted May 20, 2022 - 03:08 PDT