Vimeo Integration Down
Incident Report for Patreon
Resolved
The issue with the Vimeo integration has been resolved, and the integration is fully functional.
Posted Jul 28, 2022 - 09:06 PDT
Monitoring
We have worked with Vimeo to implement a fix for the issue with the Vimeo integration. The Vimeo integration is now fully functional for all creators, and we will continue to monitor it for any further issues.
Posted Jul 28, 2022 - 06:31 PDT
Identified
The issue with the Vimeo integration has been identified, and is partially resolved. Some creators may still see errors when using the Vimeo integration. We are still actively working with Vimeo to fully resolve this issue.
Posted Jul 28, 2022 - 06:10 PDT
Update
We are aware that there is an issue with the Vimeo integration, causing creators to be unable to use Vimeo functionality on Patreon. We are working with Vimeo to resolve this issue.
Posted Jul 27, 2022 - 18:22 PDT
Investigating
We are aware of an issue with the Vimeo Integration and are working with Vimeo to resolve it.
Posted Jul 27, 2022 - 11:14 PDT
This incident affected: Patreon website (Campaign Management).