Users unable to login in Android app.
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted May 11, 2021 - 11:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 11:01 PDT
Investigating
We are experiencing an outage, Android users may not be able to login.
Posted May 11, 2021 - 10:35 PDT
This incident affected: Patreon website (Signup / Login) and Mobile (Android).