iOS Mobile App is Freezing

Incident Report for Patreon

Resolved

We’re back! We have fixed the issue and the iOS mobile app should be working as normal. Thanks for bearing with us.
Posted Nov 22, 2025 - 12:14 PST

Investigating

We're investigating reports of the iOS mobile app freezing on launch and are working to fix the problem as quickly as possible. We'll share another update soon.
Posted Nov 21, 2025 - 11:24 PST