Issue with upstream provider
Incident Report for Patreon
Resolved
We’re back! We have received confirmation that our upstream provider has resolved the issue impacting payouts. Thanks for bearing with us.
Posted Jun 12, 2024 - 07:56 PDT
Identified
One of our upstream providers is currently experiencing an issue which is affecting payouts and payout accounts. We will provide updates as we receive them.
Posted Jun 12, 2024 - 06:54 PDT