Site Outage
Incident Report for Patreon
Resolved
We have successfully resolved the incident
Posted 4 months ago. May 25, 2019 - 19:03 PDT
Monitoring
We have implemented a fix and are closely monitoring impacted services
Posted 4 months ago. May 25, 2019 - 18:27 PDT
Identified
We have identified the issue and are working towards a fix
Posted 4 months ago. May 25, 2019 - 18:19 PDT
Investigating
We are currently investigating an outage affecting patreon.com, we will update you here when we have determined the cause.
Posted 4 months ago. May 25, 2019 - 18:02 PDT
This incident affected: Notifications (Email notifications, Push notifications), Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard), and Payments (Pledging, Payout, Payments Processing).