Issue affecting bulk messaging

Incident Report for Patreon

Resolved

We have implemented a fix for this issue, and bulk messaging should now be available for all creators. Thank you for bearing with us.
Posted Apr 22, 2026 - 11:55 PDT

Identified

Our team is aware of an issue affecting creators’ ability to message multiple members at once. We have identified the cause of the issue, and are currently working to implement a fix.
Posted Apr 22, 2026 - 10:53 PDT
This incident affected: Patreon website (Messaging).