Issues with Messaging within the Android app
Incident Report for Patreon
Resolved
Messaging on Android for Creators and Patrons is now working again! Happy messaging!
Posted Mar 03, 2020 - 13:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2020 - 11:31 PST
Identified
We are experiencing issues with Patrons and Creators not being able to send messages.
Posted Mar 03, 2020 - 11:30 PST
This incident affected: Mobile (Android).