Payments processing delay

Incident Report for Patreon

Resolved

This incident has been resolved.
Posted 6 years ago. Feb 04, 2019 - 20:05 PST

Update

Thanks for your patience as we continue work toward resolution.
Posted 6 years ago. Feb 04, 2019 - 17:30 PST

Update

Patreon.com is now out of maintenance mode. Thanks for your patience as we continue work toward resolution.
Posted 6 years ago. Feb 04, 2019 - 12:44 PST

Update

We are in maintenance mode in order to further investigate our payments issue.
Posted 6 years ago. Feb 04, 2019 - 12:07 PST

Update

Scheduled maintenance for patreon.com is delayed until further notice.
Posted 6 years ago. Feb 04, 2019 - 11:42 PST

Update

We are going to put Patreon into maintenance mode at 11:15am PT in order to further investigate our payments issue.
Posted 6 years ago. Feb 04, 2019 - 11:10 PST

Update

We are continuing to work on a fix for this issue.
Posted 6 years ago. Feb 04, 2019 - 07:10 PST

Update

We've currently processed the majority of payments and understand that any delay is unacceptable. We've built an alternate solution where we'll extend a Payout Advance on your funds for creators who need it - an email with details has been sent. Once again, we're so sorry for this delay and thank you for your incredible patience while we continue working on making this right.
Posted 6 years ago. Feb 04, 2019 - 06:39 PST

Update

Payments are still processing slowly, and we're expecting all processing to be finished by end of Wednesday (11:59 PM PT). We're working on an alternative solution as we know how impactful this is to you. We take any delay in our payment operations very seriously.
Posted 6 years ago. Feb 03, 2019 - 16:24 PST

Update

Payment processing is continuing, and we are still investigating potential resolutions to the slow pace. Our team is on it, and we'll work to provide updates.
Posted 6 years ago. Feb 03, 2019 - 12:59 PST

Update

Payment processing is still slower than normal, and we are working to resolve this.
Posted 6 years ago. Feb 02, 2019 - 17:24 PST

Update

The website is out of maintenance mode. We continue working on establishing payments processing back to normal.
Posted 6 years ago. Feb 02, 2019 - 13:01 PST

Update

We have put the site into maintenance mode.
Posted 6 years ago. Feb 02, 2019 - 10:52 PST

Update

Payments are continuing to process at a slower rate than normal. We've identified the root cause and are working toward a resolution.
Posted 6 years ago. Feb 02, 2019 - 10:44 PST

Identified

We've identified the cause of the incident and taken Patreon out of maintenance mode.
Posted 6 years ago. Feb 01, 2019 - 20:56 PST

Update

We've put the Patreon website into maintenance mode in order to expedite a fix to our payments issue.
Posted 6 years ago. Feb 01, 2019 - 20:22 PST

Update

We are continuing to investigate this issue.
Posted 6 years ago. Feb 01, 2019 - 17:53 PST

Investigating

Payments are processing, but at a slower rate than normal. We’re investigating the root cause and will continue to provide updates.
Posted 6 years ago. Feb 01, 2019 - 13:38 PST

Identified

We are currently running a bit behind, as we resolve a processing delay. While every processing day fluctuates a bit based on many factors, payments are still on track to process within 24-48 hours.
Posted 6 years ago. Feb 01, 2019 - 10:56 PST
This incident affected: Developer API (Webhooks, REST API, OAuth Identity Provider, Documentation), Notifications (Email notifications, Push notifications), Payments (Pledging, Payout, Payments Processing), and Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager).