Errors when attempting to OAuth via API V1
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 04, 2019 - 12:07 PDT
Update
A fix has been released and we are continuing to monitor errors.
Posted 19 days ago. Oct 04, 2019 - 11:16 PDT
Update
This was related to a change that went out at approximately 3:00PM PDT on Thursday, Oct. 3
Posted 19 days ago. Oct 04, 2019 - 10:19 PDT
Monitoring
When Patreon users attempt to log in via OAuth on apps that use API V1, they are receiving an error "Scopes must be set on post auth.".

The fix has been identified and will be released shortly.
Posted 19 days ago. Oct 04, 2019 - 10:14 PDT
This incident affected: Developer API (REST API).