Login failure for third party developers

Incident Report for Patreon

Resolved

We have resolved the incident impacting log in for third party developers.
Posted Apr 03, 2025 - 14:24 PDT

Update

We are aware of an issue impacting some of our users where the "Login with Patreon" button for 3rd party developers has not been working. We are investigating and will provide updates soon.
Posted Apr 03, 2025 - 14:01 PDT

Investigating

We are aware of an issue impacting some of our users where the "Login with Patreon" button has not been working. We are investigating and will provide updates soon.
Posted Apr 03, 2025 - 13:31 PDT