Facebook Login Offline
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 14, 2019 - 09:36 PDT
Monitoring
We are seeing reports of creators and patrons unable to login to Patreon with Facebook. We've identified this as an outage with Facebook's Platform and will continue to monitor and provide updates as we learn more.
Posted 6 months ago. Mar 13, 2019 - 15:21 PDT
This incident affected: Patreon website (Signup / Login).