Degraded Site Availability

Incident Report for Patreon

Resolved

The issue where we were experiencing affected functionality across the site has been resolved.
Posted May 26, 2026 - 14:37 PDT

Investigating

We are experiencing an issue affecting functionality across the site and are actively working on resolution.
Posted May 26, 2026 - 14:00 PDT