PayPal Payout Outage

Incident Report for Patreon

Resolved

The issue with PayPal payouts has been resolved and we have resumed payouts for all partners. Thank you for your patience.
Posted Oct 27, 2025 - 11:32 PDT

Identified

We are experiencing issues with PayPal/Hyperwallet and payouts have been disabled for PayPal for now. We are actively working on a fix, thank you for your understanding.
Posted Oct 27, 2025 - 11:03 PDT