ios-cannot-open-images-in-viewer
Incident Report for Patreon
Resolved
We are aware of an issue that is impacting some of our users who are unable to open images on their iOS applications. We are actively investigating, and will deploy a fix shortly.
Posted Sep 03, 2024 - 09:39 PDT
Investigating
We are aware of an issue that is impacting some of our users who are unable to open images on their iOS applications. We are actively investigating, and will deploy a fix shortly.
Posted Aug 19, 2024 - 12:35 PDT