Post attachments failing
Incident Report for Patreon
Resolved
The incident is resolved and post attachments are now working as expected.
Posted Aug 31, 2023 - 13:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 13:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 13:17 PDT
Investigating
We’re investigating an issue with post attachments failing. We will provide an update once we know more.
Posted Aug 31, 2023 - 13:09 PDT
This incident affected: Patreon website (Posts).