Unresponsive Database
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Feb 20, 2019 - 19:02 PST
Update
We have identified the root cause of the issue and are working towards a resolution.
Posted Feb 20, 2019 - 18:37 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2019 - 17:40 PST
Identified
We are solving some issues with our database connections
Posted Feb 20, 2019 - 17:30 PST
This incident affected: Developer API (Webhooks, REST API, OAuth Identity Provider, Documentation), Notifications (Email notifications, Push notifications), Payments (Pledging, Payout, Payments Processing), and Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard).