System data delays

Incident Report for Patreon

Resolved

Multiple systems are experiencing data delays.
We are experiencing a system degradation that is leading to delays in updating data across several products. Impacted surfaces include Search and Insights. The root cause has been identified and a fix is being implemented.
Posted Nov 02, 2025 - 09:25 PST

Investigating

Multiple systems are experiencing data delays.
We are experiencing a system degradation that is leading to delays in updating data across several products. Impacted surfaces include Search and Insights. The root cause has been identified and a fix is being implemented.
Posted Nov 01, 2025 - 15:58 PDT