Failures with post attachments
Incident Report for Patreon
Resolved
Post attachment issues have been resolved. If you experienced an issue adding media to your posts, please try again.
Posted Feb 13, 2024 - 10:12 PST
Investigating
We are currently experiencing some failures with post attachments. We are investigating and will share another update shortly.
Posted Feb 13, 2024 - 09:33 PST