Chat Reactions Issue

Incident Report for Patreon

Resolved

This issue has been resolved. Chat reactions are now working as normal. Thank you for your patience!
Posted Nov 20, 2025 - 12:41 PST

Investigating

We are investigating an issue on the iOS application where users cannot open up reaction sheets for messages in community chats, drops, and livestreams.
Posted Nov 19, 2025 - 14:33 PST