Delay in Email Processing
Incident Report for Patreon
Resolved
All payment emails are done processing. Things are back to normal.
Posted 7 months ago. Mar 01, 2019 - 22:35 PST
Update
We are making progress. We expect the email processing to complete within 1.5 hours and everything goes back to normal.
Posted 7 months ago. Mar 01, 2019 - 20:51 PST
Monitoring
We've identified issues and took the actions needed. We are currently monitoring if the process is back to normal. We expect about 5 hours away from finishing processing at the current rate
Posted 7 months ago. Mar 01, 2019 - 19:50 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 01, 2019 - 17:51 PST
Investigating
We are currently investigating reports of delayed emails, such as payment receipts.
Posted 7 months ago. Mar 01, 2019 - 15:58 PST
This incident affected: Notifications (Email notifications).