Site Outage
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 04, 2019 - 19:59 PDT
Monitoring
We have identified the problem and addressed it. Core site functionality is back. You may continue to see a delay while sending and receiving messages, but this should return to normal shortly.
Posted 3 months ago. Jun 04, 2019 - 19:55 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 04, 2019 - 19:04 PDT
Investigating
Our team is currently investigating an outage impacting the full site. We’re on it and will keep you updated.
Posted 3 months ago. Jun 04, 2019 - 19:03 PDT
This incident affected: Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard).