Seeing intermittent load issues
Incident Report for Patreon
Resolved
The issue has been resolved.
Posted 3 months ago. Jun 10, 2019 - 11:49 PDT
Identified
We are seeing intermittent page load issues. Cause has been identified.
Posted 3 months ago. Jun 10, 2019 - 11:37 PDT
This incident affected: Developer API (Webhooks, REST API, OAuth Identity Provider) and Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard).