Scheduled database upgrade

Incident Report for Patreon

Resolved

The scheduled maintenance is now complete, and the site is fully operational. Thank you for your patience and understanding while we carried out the updates.
Posted Jun 26, 2025 - 10:31 PDT

Identified

We'll be performing a scheduled database upgrade on June 26 at 9:15 AM PDT. The maintenance will last about 5 minutes, during which users may experience brief site issues. Normal service will resume once the update is complete.
Posted Jun 26, 2025 - 07:53 PDT
This incident affected: Patreon website (Patreon website).