Comments not displaying properly
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 09:01 PDT
Monitoring
We have rolled out a fix. Comments that were previously missing should be visible in posts.
Posted 5 months ago. Apr 05, 2019 - 08:58 PDT
Identified
Our team is investigating reports of many comments being hidden. A few comments remain visible, but creators and patrons are unable to click through and see others.
Posted 5 months ago. Apr 05, 2019 - 08:25 PDT
This incident affected: Patreon website (Posts).