Automatic Payouts Failing

Incident Report for Patreon

Resolved

All delayed automatic payments have completed processing and this issue is fully resolved. Thank you for bearing with us!
Posted Apr 05, 2026 - 11:32 PDT

Update

We have implemented a fix and are processing all delayed automatic payouts. We’ll share another update once all processing is complete. Thank you for your patience!
Posted Apr 05, 2026 - 09:18 PDT

Identified

We identified an issue that is causing automatic payouts to fail and are working on a resolution as quickly as we can. We’ll share another progress update soon.
Posted Apr 05, 2026 - 08:54 PDT