load and performance issues
Incident Report for Patreon
Resolved
The incident has been resolved.
Posted Jul 01, 2020 - 08:45 PDT
Monitoring
We have fixed the issue and are monitoring now.
Posted Jul 01, 2020 - 08:33 PDT
Identified
We have identified the problem and are looking to resolve the issue now.
Posted Jul 01, 2020 - 08:09 PDT
Investigating
We are experiencing certain pages not load and degraded performance. We'll have an another update shortly.
Posted Jul 01, 2020 - 08:03 PDT
This incident affected: Payments (Pledging), Mobile (iOS, Android), and Patreon website (Patreon website, Campaign Management, Posts, Creator Dashboard, Pledging).