imbedded-youtubelinks-andriod
Incident Report for Patreon
Resolved
Issue has been mitigated and we are monitoring for any future issues
Posted Mar 13, 2024 - 19:57 PDT
Investigating
We’re investigating an issue affecting the loading of creator pages that contain embedded YouTube links for some Android users
Posted Mar 13, 2024 - 18:21 PDT