Uploads to Patreon Video impacted
Incident Report for Patreon
Resolved
The issue involving uploads to Patreon Video has been resolved. Thank you for your patience.
Posted Jun 30, 2023 - 14:39 PDT
Investigating
We've identified an issue affecting new uploads to Patreon Video. The team is investigating.
Posted Jun 30, 2023 - 14:10 PDT