Issue with a portion of patron payments
Incident Report for Patreon
Resolved
We have confirmed that the payment partner has corrected their error and all impacted patrons have received refunds. These refunds may take 3 to 5 business days to process. This will happen automatically; no action is required.
This issue was not due to an error by Patreon and was confirmed to be an issue with a single payment processor. We take this very seriously and will always advocate on behalf of our community when issues like this occur.
Posted Oct 07, 2022 - 14:46 PDT
Identified
We received reports that a number of patrons were double-charged on October 1st and a few days following. Our investigation found that the issue was not on our end and that all confirmed cases indicate these charges were from a single payment partner.
Starting today, the payment partner will be reversing all duplicated transactions automatically and initiating refunds to impacted users. These may take a few days to process.
This will not impact creators’ earnings and patrons will continue to have access to all the content from creators they support. We’re sorry for any inconvenience this may have caused.
Posted Oct 05, 2022 - 15:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 19:02 PDT
Investigating
We are aware of an issue that is impacting a small portion of patron payments and we are working to resolve it.
Posted Oct 03, 2022 - 17:37 PDT