Post Embed Failures
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 10:52 PST
Identified
We have identified an issue with YouTube embeds and are working on a fix
Posted Dec 03, 2019 - 19:43 PST
Investigating
We are currently investigating an issue with post creation featuring embeds
Posted Dec 03, 2019 - 18:50 PST
This incident affected: Patreon website (Posts).