Patreon Outage

Incident Report for Patreon

Resolved

We experienced an outage, but are now recovered.
Posted Dec 05, 2025 - 01:45 PST

Monitoring

We experienced an outage, but are now back and monitoring the situation.
Posted Dec 05, 2025 - 01:37 PST