patreon.com is 504-ing
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 11, 2019 - 15:58 PDT
Monitoring
A fix has been implemented and we are monitoring results
Posted 5 months ago. Apr 11, 2019 - 15:43 PDT
Update
We are still continuing to investigate the issue
Posted 5 months ago. Apr 11, 2019 - 15:29 PDT
Update
We are continuing to investigate the issue
Posted 5 months ago. Apr 11, 2019 - 14:57 PDT
Investigating
We are currently investigating reports of patreon.com not loading
Posted 5 months ago. Apr 11, 2019 - 14:25 PDT
This incident affected: Patreon website (Patreon website).