Creator posting embed types are broken
Incident Report for Patreon
Resolved
The issue is fully resolved now. Happy posting!
Posted Mar 24, 2020 - 13:34 PDT
Monitoring
A fix has been applied, creators should be able to make Post with Embeds
Posted Mar 24, 2020 - 13:01 PDT
Identified
Creators making Posts that are Embed types does not currently work, we've identified the problem and will have a fix out very shortly.
Posted Mar 24, 2020 - 12:55 PDT
This incident affected: Patreon website (Posts).