Login Issues

Incident Report for Patreon

Resolved

We’re back! Logins should be working again as normal. Thanks for bearing with us.
Posted Nov 18, 2025 - 09:55 PST

Monitoring

We’re recovering from this incident and will continue to monitor the situation. We’ll provide updates as they become available. Thank you for your patience.
Posted Nov 18, 2025 - 08:01 PST

Investigating

Login issues persist. We’re continuing to investigate. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Nov 18, 2025 - 07:30 PST