Duplicate posts shown in feed

Incident Report for Patreon

Resolved

We have mitigated this issue, and posts should now be displayed as normal for all users. Thanks for your patience and understanding!
Posted Aug 13, 2025 - 10:54 PDT

Investigating

We're investigating an issue that is causing duplicate posts to be displayed in feeds for some users. We're working to fix the problem as quickly as we can. We'll provide an update no later than 12:00 PM PDT; thank you for your patience.
Posted Aug 13, 2025 - 10:22 PDT
This incident affected: Patreon website (Posts).