Disabled PayPal Manual Payouts
Incident Report for Patreon
Identified
We are resolving an issue with auto-payout related to PayPal customers. We have disabled manual PayPal payouts for impacted customers and are working with them directly.
Posted Dec 06, 2024 - 07:11 PST
Investigating
We are investigating an issue with auto-payout related to PayPal customers. We have temporarily disabled manual PayPal payouts. We will provide an update shortly.
Posted Dec 05, 2024 - 10:02 PST