FB login is down
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 06:40 PDT
Identified
The issue has been identified and we are actively working with Facebook to resolve. Thank you for your continued patience while we work to resolve this.
Posted Sep 12, 2023 - 16:13 PDT
Investigating
Login with Facebook is currently broken for all users. We are investigating the issue and will share updates as we have them.
Posted Sep 12, 2023 - 08:12 PDT
This incident affected: Patreon website (Signup / Login).